WordPress Fixes Remote Code Execution Flaw With 3.6.1 Release – Threatpost

WordPress Fixes Remote Code Execution Flaw With 3.6.1 Release
Threatpost
WordPress has fixed a number of security vulnerabilities, including one that could lead to remote code execution on vulnerable installations. WordPress 3.6.1 is the new, updated release that contains the fixes and also includes some non-security bug
New Version of WordPress Fixes Three VulnerabilitiesInfosecurity Magazine
Bloggers using WordPress told to update their software immediatelyGraham Cluley Security News

all 5 news articles »